<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Accounting Seed Implements New Consolidations Feature</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1063831620"/><meta name="google-play-app" content="app-id=com.graytv.android.wagmnews"/><meta name="burst" content="wagm"/><meta property="og:url" content="https://www.wagmtv.com/prnewswire/2021/11/09/accounting-seed-implements-new-consolidations-feature/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="Phase One Of The Magnolia Release Now Available"/><meta property="og:description" content="Phase One Of The Magnolia Release Now Available"/><meta name="twitter:description" content="Phase One Of The Magnolia Release Now Available"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1660024944221490"/><meta property="fb:pages" content="140457975077"/><meta property="article:publisher" content="https://www.facebook.com/wagmtv/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wagm-prod.cdn.arcpublishing.com/resizer/AAX_7UfIHji4cKgf3cJBNCUvFT0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/CKC4VSAZDT5KHYSL5MKTJH5B5Y.jpg"/><meta name="twitter:image" content="https://gray-wagm-prod.cdn.arcpublishing.com/resizer/AAX_7UfIHji4cKgf3cJBNCUvFT0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/CKC4VSAZDT5KHYSL5MKTJH5B5Y.jpg"/><meta property="og:site_name" content="https://www.wagmtv.com"/><meta property="og:title" content="Accounting Seed Implements New Consolidations Feature"/><meta name="twitter:title" content="Accounting Seed Implements New Consolidations Feature"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wagmtv8"/><meta name="twitter:creator" content="@wagmtv8"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WAGM",
  "url": "https://www.wagmtv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wagmtv.com/pf/resources/images/logo-off-site/wagm.png?d=202"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wagmtv/",
    "https://www.twitter.com/wagmtv8/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Accounting Seed Implements New Consolidations Feature",
  "url": "https://www.wagmtv.com/prnewswire/2021/11/09/accounting-seed-implements-new-consolidations-feature/",
  "image": "https://gray-wagm-prod.cdn.arcpublishing.com/resizer/AAX_7UfIHji4cKgf3cJBNCUvFT0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/CKC4VSAZDT5KHYSL5MKTJH5B5Y.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Phase One Of The Magnolia Release Now Available",
  "keywords": [],
  "headline": "Accounting Seed Implements New Consolidations Feature",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wagmtv.com/prnewswire/2021/11/09/accounting-seed-implements-new-consolidations-feature/"
  },
  "author": {
    "@type": "Organization",
    "name": "WAGM"
  },
  "publisher": {
    "name": "WAGM",
    "url": "https://www.wagmtv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wagmtv.com/pf/resources/images/logo-off-site/wagm.png?d=202"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-09T15:04:00Z",
  "datemodified": "2021-11-09T15:04:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=202" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=202" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=202" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wagm-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=202"/><link rel="stylesheet" href="https://gray-wagm-prod.cdn.arcpublishing.com/pf/resources/dist/wagm/css/main.css?d=202"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=202" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wagm/favicon.ico?d=202"/><script type="text/javascript" src="https://gray-wagm-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=202"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2unuYtQ3P6t-dRgjtQL1SbXooZxViTaXOwMbThsLh76Too39a5A_V4bk",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ysoCWFaTo5_zqhaKWENC_8VaSAZ8uCKda5r57hY8TbQNmcrU6XTGfJ4Bj07NPeKmMQsV-0MLw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wagm-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=202"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.wagmtv.com/prnewswire/2021/11/09/accounting-seed-implements-new-consolidations-feature/",
        contentId: "6AM5VCUKP5CDNJNAGNLVWNHFHQ",
        contentKewords: [ ],
        contentName: "Accounting Seed Implements New Consolidations Feature",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/09/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Phase One Of The Magnolia Release Now Available",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "09",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "wagm",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f6bc2867-4264-490a-ae8d-ef649dbf2b24","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="V2GT4-UM7MA-ZYYXH-J3X69-SX477",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"V2GT4-UM7MA-ZYYXH-J3X69-SX477",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjsoymktkqa-f-18c14f464-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"916266","ak.ai":parseInt("584738",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1628f8b9","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":59760,"ak.gh":"104.78.78.103","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1636473504","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==nt7zaLIEC+9BWYa16yQJznwno2EjbFN+kod6K/hKzXRIC6rjuzFfug1hWAGUbJ0Jsq1YvbHNFnlxTLmM0kemSBXMIAtdxYn6jpEMgHAiRlQ9yqGByc0hNd5HtDcVfU70pwIVUkFd0uz9ubAQs4tAuPOPsMUoHRRBbwob9hLPn/m0sTppTS6R964uWkIRt08ZSlUEEXRpWuGD9hM9To97/U3loc73bwEGELtj8ZMl5Jes9IVr7MXg6g4GJ565M4k+q93f3yTpoNC68OiKVKH/UX6AJ0g/DxkvYY9DrbLKLGY6b4zhieewgYuM6y9wxQwAMPohfmQclvxttIx/jfAJNPBLuxmeqAkmvoLZ5LfaD29z3B6qYY5a5fmbZgx4HHJcnTL1UBmX0oE80eZD+sH3LyBIHvTuIMH6Lmc5/OLu8j8=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wagm.jpg?d=202&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wagm.svg?d=202&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wagm.svg?d=202&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather/closings">Closings</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">News 24/7</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/travel">Travel</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">News 24/7</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wagmtv.com/page/basketball-schedule/" rel="noopener noreferrer" target="_blank">Basketball Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wagmtv.com/page/basketball-livestream/" rel="noopener noreferrer" target="_blank">Basketball Livestream</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sports-extra">Sports Extra</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">County Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://wagm.incentrev.com/Presque-Isle/deals" rel="noopener noreferrer" target="_blank">50/50 Fridays</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/features">Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Features navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/call-for-action">Aroostook 20/20</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/community-matters">Aroostook Community Matters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/agriculture">County Ag Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/intervention-aroostook">Intervention Aroostook</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/law">Matter of Law</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/making-the-grade">Making The Grade</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/medical-monday">Medical Monday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/mr-food">Mr. Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/verticals/real-estate">Real Estate Matters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wagmtv.com/community/user-content/" rel="noopener noreferrer" target="_blank">My 1st Tooth</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/extra">Throwback Thursday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/military-greetings">Veterans Table</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/wagm-employment-opportunities">Employment Opportunities</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wagmtv.com/page/operation-hunger-telethon/" rel="noopener noreferrer" target="_blank">Telethon</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/aroostook-county-me" rel="noopener noreferrer" target="_blank">Open For Business</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12747/wagm/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WAGM on FACEBOOK" class="p-2" href="https://www.facebook.com/wagmtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WAGM on TWITTER" class="p-2" href="https://www.twitter.com/wagmtv8" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WAGM on YOUTUBE" class="p-2" href="https://www.youtube.com/user/WAGMTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Accounting Seed Implements New Consolidations Feature</span></h1><h5 class="subheadline | font-weight-light col"><span>Phase One Of The Magnolia Release Now Available</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 9, 2021 at 10:04 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->54 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">COLUMBIA, Md.</span>, <span class="xn-chron">Nov. 9, 2021</span>  /PRNewswire/ -- <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3345910-1&amp;h=3724029793&amp;u=https%3A%2F%2Fwww.accountingseed.com%2F&amp;a=Accounting+Seed" rel="nofollow" target="_blank">Accounting Seed</a></u>, a top-rated accounting solution powered by Salesforce, unveils a new consolidations feature in the Magnolia Release, phase one of a three-part release. This upgrade also brings significant updates to the platform's Bank Direct Connect, bank reconciliation, and permission set features.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Accounting Seed releases new consolidations feature." height="300" src="https://gray-wagm-prod.cdn.arcpublishing.com/resizer/4A82TngF5usuQjDX345mVqpH_1U=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1677822/Laptop_Magnolia_Press_Release.jpg" width="980"/></div><figcaption class="figure-caption">Accounting Seed releases new consolidations feature.</figcaption></figure><div id="fusion-static-enter:ERRU74I5YRFTBHHQISK6AWDY2A" style="display:none" data-fusion-component="ERRU74I5YRFTBHHQISK6AWDY2A"></div><div class="article-raw-html w-100"><div><div contenteditable="false" id="divReleaseHighlight653c" style="BORDER-TOP: gray 1px solid; WIDTH: 200px; BORDER-BOTTOM: gray 1px solid; POSITION: relative; FLOAT: left; BORDER-LEFT-COLOR: gray; COLOR: gray; TEXT-ALIGN: justify; MARGIN: 5px 10px; BORDER-RIGHT-COLOR: gray">"Magnolia brings even more ease of use and shows that we are a solution that grows and scales with their needs." </div></div></div><div id="fusion-static-exit:ERRU74I5YRFTBHHQISK6AWDY2A" style="display:none" data-fusion-component="ERRU74I5YRFTBHHQISK6AWDY2A"></div><p class="text | article-text">"Our customers have been looking forward to native consolidations, and we are so pleased to bring this Lightning-ready feature to our users," said Chief Technology Officer, <span class="xn-person">Ryan Sieve</span>. "Particularly for companies that operate with multiple entities in <span class="xn-location">the United States</span>, Magnolia brings even more ease of use and shows that we are a solution that grows and scales with their needs."</p><p class="text | article-text">Consolidations allow users to combine assets, liabilities, and financial data from two or more legal entities into one. Phase one of the Magnolia Release sets Accounting Seed users up for successful financial consolidations by enabling smooth setup of ledger hierarchies, easy access to financial reports and dashboards, and auto-creation of elimination ledgers.</p><p class="text | article-text">The majority of Accounting Seed customers are growing businesses that require consolidations. Through Accounting Seed's consolidations feature, businesses will now be able to:</p><ul class="list | article-list"><li><span>Be fully compliant with accounting standards related to consolidations.</span></li><li><span>Accurately forecast company goals.</span></li><li><span>Convince stakeholders to make strategic investments.</span></li><li><span>And much more!</span></li></ul><p class="text | article-text">The Magnolia Release brings other vital features and updates, including:</p><ul class="list | article-list"><li><span>Matching source record updates to Bank Direct Connect.</span></li><li><span>Bank reconciliation performance updates.</span></li><li><span>Cash In permission sets update on bank deposits.</span></li></ul><p class="text | article-text">For more information on this new technology and the release schedule, watch the <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3345910-1&amp;h=18334354&amp;u=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DpaudsneDIjM%26t%3D1s&amp;a=Magnolia+Release+overview" rel="nofollow" target="_blank">Magnolia Release overview</a></u> and review the <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3345910-1&amp;h=133566683&amp;u=https%3A%2F%2Fsupport.accountingseed.com%2Fhc%2Fen-us%2Farticles%2F4407763090579-Magnolia-Release-Notes&amp;a=release+notes" rel="nofollow" target="_blank">release notes</a></u>.</p><p class="text | article-text"><b>About Accounting Seed<br/></b>Headquartered in <span class="xn-location">Columbia, Maryland</span>, Accounting Seed was founded in 2008 by <span class="xn-person">Tony Zorc</span>, a CPA and former CFO who believed in a better way to do accounting. The platform's innovative, flexible, and robust architecture allows customers to manage their financial data <i>their</i> way. Powered by the Salesforce platform, Accounting Seed's secure and trusted technology enables a 360-degree view of a customer's business, putting the time back in their hands. For more information, visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3345910-1&amp;h=1574689845&amp;u=https%3A%2F%2Fwww.accountingseed.com%2F&amp;a=accountingseed.com." rel="nofollow" target="_blank">accountingseed.com.</a></u></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Example of a ledger hierarchy in Accounting Seed." height="300" src="https://gray-wagm-prod.cdn.arcpublishing.com/resizer/-vrny2lkceBfSzPgmAMbdrX71CU=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1677826/Ledger_info.jpg" width="980"/></div><figcaption class="figure-caption">Example of a ledger hierarchy in Accounting Seed.</figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Accounting Seed)" height="300" src="https://gray-wagm-prod.cdn.arcpublishing.com/resizer/hgbtJCVj12fwcFGZjTxL5a7_OWA=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/928686/Accounting_Seed_Logo.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Accounting Seed)</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/accounting-seed-implements-new-consolidations-feature-301415687.html">https://www.prnewswire.com/news-releases/accounting-seed-implements-new-consolidations-feature-301415687.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Accounting Seed</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wagm-prod.cdn.arcpublishing.com/resizer/ERFDsV2F5UJqhAPXPe6CFQ4Qk8Y=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=PH62585&amp;Transmission_Id=202111091004PR_NEWS_USPR_____PH62585&amp;DateId=20211109" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wagm" style="display:none" data-fusion-component="footer-wagm"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/search/?searchTerm=coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">News 24/7</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/aroostook-county-me" rel="noopener noreferrer" target="_blank">Buy Maine First</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WAGM</li><li class="footer-contact | footer-address">12 Brewer Rd</li><li class="footer-contact | footer-city-state">Presque Isle, ME 04769</li><li class="footer-contact | footer-phone">(207) 554-5958</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wagm-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wagmtv.com" rel="noopener noreferrer" target="_blank">publicfile@wagmtv.com - (207) 554-5980</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wagm-tv/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wagm-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wagm" style="display:none" data-fusion-component="footer-wagm"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>